<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">



<script type="text/javascript">
var mobile_domain = “pagosasun.sync2media.mobi”;
// Set to false to not redirect on iPad.
var ipad = false;
// Set to false to not redirect on other tablets (Android , BlackBerry, WebOS tablets).
var other_tablets = false;
document.write(unescape("%3Cscript src='"+location.protocol+"//s3.amazonaws.com/me.static/js/me.redirect.min.js' type='text/javascript'%3E%3C/script%3E"));
</script>



<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Description" content="Pagosa Springs SUN Newspaper. The most trusted source for news and information about Pagosa Springs" />
<meta http-equiv="Keywords" content="Pagosa News, Pagosa Springs News, Pagosa Daily News, Pagosa Springs Daily News, Pagosa Pirates, Pagosa Springs Pirates, Pagosa Breaking News, Pagosa Breaking News, Pagosa Springs Weather, Pagosa Weather, Colorado News, Pagosa Hot Springs, Hot Springs, Hot, Springs, Pagosa, Springs, Colorado, Wolf Creek, Wolf Creek Ski, Wolf Creek Ski Area, Durango, Bayfield, Chimney Rock, Navajo Lake, Wolf Creek Pagosa Springs Colorado, Colorado mountain vacation, wolf creek ski area, colorado skiing, pagosa springs, colorado family vacation, colorado hiking, colorado fly fishing, southwest colorado, san juan river, colorado elk hunting, pagosa, springs, pagosa springs, vist pagosa springs, vist pagosa, pagosa tourism, pogosa springs tourism, pagosa springs lodging, pagosa lodging, pagosa dining, pagosa springs dining, pagosa activities, pagosa springs activities,pagosa hot springs, hot springs, pagosa lodging, accommodations, accommodations, business, businesses, recreation, web cams, webcams, shopping, photos of the day, community news, regional news, growth, opinions, gardening, high altitude living, building, homes, construction, vacation, real estate, property, real, estate, homes, land, skiing, hunting, dining, restaurants, events, events calendar, upcoming events, calendar, attractions, area, area attractions, pagosa attractions, visitors, locals, adventure guide, pagosa country living, news, daily news, newspaper, maps" />

<link href='http://fonts.googleapis.com/css?family=Rosario:700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Quattrocento' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Alegreya+Sans+SC:800italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto' rel='stylesheet' type='text/css'>		
	
<title>  Pagosa&#8217;s Past: Trailing San Juan Mountain trails | The Pagosa Springs SUN</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.pagosasun.com/feed/" />	
	<link rel="pingback" href="http://www.pagosasun.com/wordpress/xmlrpc.php" />

	<!-- Speed of this site is optimised by WP Performance Score Booster plugin v1.9.2.2 - https://dipakgajjar.com/wp-performance-score-booster/ -->

<meta name="google-site-verification" content="S7QAn8NdR0ST5m3iG3IL_4MpL9sqhAEh5naRMv22et4" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pagosa Springs SUN &raquo; Feed" href="http://www.pagosasun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pagosa Springs SUN &raquo; Comments Feed" href="http://www.pagosasun.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Pagosa Springs SUN &raquo; iCal Feed" href="http://www.pagosasun.com/events/?ical=1" />
<meta property="og:title" content="Pagosa&#8217;s Past: Trailing San Juan Mountain trails"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/"/><meta property="og:site_name" content="The Pagosa Springs SUN"/><meta property="og:image" content="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/05/oldtimer-052820-scan0068-300x205.gif"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pagosasun.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/noaa-weather//noaa-weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-theme1-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/ewsel-lightbox-for-galleries/colorbox/theme1/colorbox.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.pagosasun.com/wordpress/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='connections-blocks-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/assets/dist/css/blocks-editor.css' type='text/css' media='all' />
<link rel='stylesheet' id='avs-min-css-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/avartan-slider-lite//views/assets/css/avartanslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='avs-basic-tools-css-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/avartan-slider-lite//views/assets/css/basic-tools-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/gabfire-widget-pack/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/assets/dist/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/templates/profile/profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.pagosasun.com/wordpress/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.pagosasun.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/framework/functions/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/ewsel-lightbox-for-galleries/colorbox/jquery.colorbox-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.pagosasun.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avs_loader_array = {"loader1":"<img data-loader-style=\"loader1\" src=\"http:\/\/www.pagosasun.com\/wordpress\/wp-content\/plugins\/avartan-slider-lite\/\/views\/assets\/images\/loaders\/loader1.gif\">","loader2":"<img data-loader-style=\"loader2\" src=\"http:\/\/www.pagosasun.com\/wordpress\/wp-content\/plugins\/avartan-slider-lite\/\/views\/assets\/images\/loaders\/loader2.gif\">","loader3":"<img data-loader-style=\"loader3\" src=\"http:\/\/www.pagosasun.com\/wordpress\/wp-content\/plugins\/avartan-slider-lite\/\/views\/assets\/images\/loaders\/loader3.gif\">","loader4":"<img data-loader-style=\"loader4\" src=\"http:\/\/www.pagosasun.com\/wordpress\/wp-content\/plugins\/avartan-slider-lite\/\/views\/assets\/images\/loaders\/loader4.gif\">","loader5":"<img data-loader-style=\"loader5\" src=\"http:\/\/www.pagosasun.com\/wordpress\/wp-content\/plugins\/avartan-slider-lite\/\/views\/assets\/images\/loaders\/loader5.gif\">","loader6":"<img data-loader-style=\"loader6\" src=\"http:\/\/www.pagosasun.com\/wordpress\/wp-content\/plugins\/avartan-slider-lite\/\/views\/assets\/images\/loaders\/loader6.gif\">"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/avartan-slider-lite//views/assets/js/avartanslider.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/image-autorefresh-shortcode/image-autorefresh.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.pagosasun.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"204607","token":"4843a7be7c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<link rel='https://api.w.org/' href='http://www.pagosasun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pagosasun.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pagosasun.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trooper tips: Thank you for good driving behaviors' href='http://www.pagosasun.com/trooper-tips-thank-you-for-good-driving-behaviors/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" />
<link rel='shortlink' href='http://www.pagosasun.com/?p=204607' />
<link rel="alternate" type="application/json+oembed" href="http://www.pagosasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pagosasun.com%2Fpagosas-past-trailing-san-juan-mountain-trails%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pagosasun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pagosasun.com%2Fpagosas-past-trailing-san-juan-mountain-trails%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.pagosasun.com/wordpress/wp-admin/admin-ajax.php',
   nonce : 'dcdb574c98'
 };
</script>
			<meta property="fb:pages" content="502118636655521" />
			<meta name="generator" content="Site Kit by Google 1.8.1" /><script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.pagosasun.com"><link rel="https://theeventscalendar.com/" href="http://www.pagosasun.com/wp-json/tribe/events/v1/" /><link href="http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/styles/white.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
h2 { font-size:16px; color #395487}

.byline, .updated:not(.published) {display: initial;}

.tabs {list-style:none;margin:0;padding-left:5px;height:33px;font-size:12px;color #7a0707}

.tabs a {display:block;line-height:31px;height: 31px;font-weight: bold;width: 96px;text-align:center;text-decoration:none;padding:2px 0 0 0;margin:0 -1px 0 0;position:relative;top:-1px!important;}

.widgettitle {margin:0;padding:0 0 10px; font: 24px/18px font-family: 'Roboto', Helvetica, Jamrul, sans-serif; 16px Arial,Helvetica,sans-serif;color:#7a0707;}

.byline, .updated:not(.published) {display: initial;}

.posttitle{font:21px/22px 'Quattrocento', 'Trebuchet MS', Helvetica, Jamrul, sans-serif;color:#333;margin:0 0 10px 0;letter-spacing:-1px;}

.catname{font:26px/26px 'Roboto',Helvetica,Jamrul,sans-serif;}

.entry, .entry p {color:#212121}

.entry .entry_title{display:block;border-left:10px solid #cd1713;padding:7px 0 7px 10px;margin:0 0 10px;font:normal 30px/32px  'Quattrocento', 'palatino linotype',palatino,'times new roman',times,serif;letter-spacing:-1px;color:#000000;border-top:1px solid #efefef;border-bottom:1px solid #efefef;}}
	.entry .entry_title a{color:#000000;}
	.entry .entry_title a:hover{color:#000;text-decoration:none;}
	.entry p.postmeta {font-size:12px;font-style:normal;text-align:left;margin-bottom:15px;}
	.entry p.postmeta2 {font-size:12px;clear:both;margin:0;}  
	.entry p.postmeta2:after{content:"";display:block;clear:both;}

.wp-caption {background: #f8f8f8;border:1px solid #ddd;line-height: 18px;margin-bottom: 7px;max-width: 627px !important; padding: 4px;text-align: left;}
	.wp-caption img {margin: 5px 5px 0;}
	.wp-caption p.wp-caption-text {color: #555;font-size: 12px;margin: 5px;}
	.wp-caption-text {font-family: Arial, "Helvetica Neue", Helvetica, "Nimbus Sans L", sans-serif;}

#mid-slider .fea-slides .slide_item{
width: 930px;
}

/**
 * With some themes and when positioned in some sidebars
 * the mini calendar widget will appear to be too big.
 *
 * This is often because of the table cell padding set
 * up by the theme stylesheet.
 */
.tribe-mini-calendar td,
.tribe-mini-calendar th {
    padding: 0;
}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<!-- Ewsel Lightbox For Galleries v1.0.7 | http://www.ewsel.com/plugin/ewsel-lightbox-for-galleries/ -->
<script type="text/javascript">
// <![CDATA[
	jQuery(document).ready(function($){
		$(".gallery").each(function(index, obj){
			var galleryid = Math.floor(Math.random()*10000);
			$(obj).find("a").colorbox({rel:galleryid, maxWidth:"95%", maxHeight:"95%"});
		});
		$("a.lightbox").colorbox({maxWidth:"95%", maxHeight:"95%"});
	});
// ]]>
</script>
<link rel="shortcut icon" href="http://pagosasun.com/wordpress/wp-content/uploads/2012/09/favicon.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1598152-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel="icon" href="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/cropped-sun-logo-512x512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/cropped-sun-logo-512x512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/cropped-sun-logo-512x512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/cropped-sun-logo-512x512-1-270x270.jpg" />
	
	
		
	
	<style type="text/css" media="all">
a{color:#395487;}.posttitle a {color:#000000;}.posttitle a:hover {color:#395487;}.widgettitle a {color:#7a0707;}.mastheadnav li.date {color:#7a0707;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#7a0707;}#header .themequote .quotecaption{color:#6b6b6b;}.mainnav li.current_page_item a, .mainnav li.current-cat a, .mainnav li.current-menu-item a,.mainnav li a:hover {color:#2a6ba1;}#sidebar .sidebar_left .widgettitle,#sidebar .sidebar_right .widgettitle  {color:#ffffff;background:#4b6880;}.entry .entry_title{display:block;border-left:10px solid #4b6880;}</style>	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	

</head>

<body class="post-template-default single single-post postid-204607 single-format-standard tribe-no-js">

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			<li id="menu-item-2824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2824"><a href="http://www.pagosasun.com/sun-classifieds/help-wanted/">Find a Job: Help Wanted</a></li>
<li id="menu-item-43306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43306"><a href="http://www.pagosasun.com/sun-classifieds/residential-rentals/">Find a Rental: Residential Rentals</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="http://www.pagosasun.com/sun-classifieds/houses-for-sale/">Find a Home: Houses for Sale</a></li>
		</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="text-20" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.pagosasun.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<a href="http://www.pagosasun.com/" title="The most trusted source for news and information about Pagosa Springs, Colorado.">
				<img src="http://pagosasun.com/wordpress/wp-content/uploads/2012/09/sun_masthead-1024x174.jpg" id="header_banner" alt="The Pagosa Springs SUN" title="The Pagosa Springs SUN"/>
			</a>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://www.pagosasun.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://www.pagosasun.com/category/news/county/">Archuleta County</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.pagosasun.com/category/news/town/">Town of Pagosa Springs</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://www.pagosasun.com/category/news/business/">Business</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.pagosasun.com/category/news/education/">Education</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.pagosasun.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://www.pagosasun.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.pagosasun.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="http://www.pagosasun.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://www.pagosasun.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.pagosasun.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="http://www.pagosasun.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://www.pagosasun.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="http://www.pagosasun.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://www.pagosasun.com/category/sports/cheer/">Cheerleading</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="http://www.pagosasun.com/category/sports/xcountry/">Cross Country</a></li>
	<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://www.pagosasun.com/category/sports/football/">Football</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="http://www.pagosasun.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://www.pagosasun.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.pagosasun.com/category/sports/trackandfield/">Track and Field</a></li>
	<li id="menu-item-55928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55928"><a href="http://www.pagosasun.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-63548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63548"><a href="http://www.pagosasun.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://www.pagosasun.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://www.pagosasun.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402"><a href="http://www.pagosasun.com/events/">Calendar</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://www.pagosasun.com/category/arts_and_entertainment/music/">Music</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://www.pagosasun.com/category/arts_and_entertainment/theater/">Theater</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href="http://www.pagosasun.com/category/arts_and_entertainment/art/">Art</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.pagosasun.com/category/arts_and_entertainment/photography/">Photography</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://www.pagosasun.com/category/arts_and_entertainment/charity/">Charity</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://www.pagosasun.com/category/arts_and_entertainment/artists-lane/">Artist&#8217;s Lane</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70"><a href="http://www.pagosasun.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-2184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="http://www.pagosasun.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li id="menu-item-2183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="http://www.pagosasun.com/category/lifestyle/cards-of-thanks/">Cards of Thanks</a></li>
	<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2185"><a href="http://www.pagosasun.com/category/lifestyle/communitycenter/">Community Center News</a></li>
	<li id="menu-item-2186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186"><a href="http://www.pagosasun.com/category/lifestyle/extension-viewpoints/">Extension Viewpoints</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://www.pagosasun.com/category/lifestyle/food/">Food</a></li>
	<li id="menu-item-2187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2187"><a href="http://www.pagosasun.com/category/lifestyle/food/food-for-thought-food/">Food for Thought</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298"><a href="http://www.pagosasun.com/category/lifestyle/history/">History</a></li>
	<li id="menu-item-2492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2492"><a href="http://www.pagosasun.com/category/lifestyle/history/pagosas-past-history/">Pagosa&#8217;s Past</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.pagosasun.com/category/lifestyle/religion/">Religion</a></li>
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.pagosasun.com/category/lifestyle/religion/a-matter-of-faith/">A Matter of Faith</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.pagosasun.com/category/lifestyle/library/">Library</a></li>
	<li id="menu-item-2487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="http://www.pagosasun.com/category/lifestyle/farmranch/">Farm &#038; Ranch</a></li>
	<li id="menu-item-2488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2488"><a href="http://www.pagosasun.com/category/lifestyle/gardening/">Gardening</a></li>
	<li id="menu-item-2489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="http://www.pagosasun.com/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-2491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="http://www.pagosasun.com/category/lifestyle/veterans/">Veterans Corner</a></li>
	<li id="menu-item-2490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="http://www.pagosasun.com/category/lifestyle/senior/">Senior News</a></li>
</ul>
</li>
<li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-693"><a href="http://www.pagosasun.com/photo-and-video/">Photo and Video</a>
<ul class="sub-menu">
	<li id="menu-item-43307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43307"><a href="http://photos.pagosasun.com">Buy SUN Photos</a></li>
</ul>
</li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-3553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3553"><a href="http://www.pagosasun.com/sun-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="http://www.pagosasun.com/category/legals/">Public Notices</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.pagosasun.com/sun-classifieds/announcements/">Announcements</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.pagosasun.com/sun-classifieds/autos/">Autos</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.pagosasun.com/sun-classifieds/business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-10915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10915"><a href="http://www.pagosasun.com/sun-classifieds/commercial-property/">Commercial Property</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.pagosasun.com/sun-classifieds/commercial-rentals/">Commercial Rentals</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.pagosasun.com/sun-classifieds/condos/">Condos</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.pagosasun.com/sun-classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.pagosasun.com/sun-classifieds/classifieds-health-services/">Health Services</a></li>
	<li id="menu-item-2825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2825"><a href="http://www.pagosasun.com/sun-classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.pagosasun.com/sun-classifieds/houses-for-sale/">Houses for Sale</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.pagosasun.com/sun-classifieds/livestock/">Livestock</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.pagosasun.com/sun-classifieds/lost-and-found/">Lost and Found</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.pagosasun.com/sun-classifieds/mobile-homes/">Mobile Homes</a></li>
	<li id="menu-item-15297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="http://www.pagosasun.com/sun-classifieds/open-houses/">Open Houses</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.pagosasun.com/sun-classifieds/personals/">Personals</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.pagosasun.com/sun-classifieds/pets/">Pets</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.pagosasun.com/sun-classifieds/property/">Property</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.pagosasun.com/sun-classifieds/ranches/">Ranches</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.pagosasun.com/sun-classifieds/recreational-vehicles/">Recreational Vehicles</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="http://www.pagosasun.com/sun-classifieds/residential-rentals/">Residential Rentals</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://www.pagosasun.com/sun-classifieds/services/">Services</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.pagosasun.com/sun-classifieds/classifieds-too-late-to-classify/">Too Late To Classify</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.pagosasun.com/sun-classifieds/vacation-rentals/">Vacation Rentals</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://www.pagosasun.com/sun-classifieds/wanted/">Wanted</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.pagosasun.com/sun-classifieds/yard-sales/">Yard Sales</a></li>
</ul>
</li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-745"><a href="http://www.pagosasun.com/sun-classifieds/submit-a-classified-ad/">Submit Classified Ad</a>
<ul class="sub-menu">
	<li id="menu-item-2203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2203"><a href="http://www.pagosasun.com/sun-classifieds/submit-a-classified-ad/">Submit a Classified Ad</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2474"><a href="http://www.pagosasun.com/editorial-guidelines-and-deadlines/">Editorial Guidelines and Deadlines</a></li>
</ul>
</li>
<li id="menu-item-90525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90525"><a href="http://www.pagosasun.com/events/">Events Calendar</a></li>
<li id="menu-item-25773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25773"><a href="http://etypeservices.com/Pagosa%20Springs%20SunID537/">View Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-42376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42376"><a href="https://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=gTv3C8sJtyQ=&#038;ReturnURL=https://etypeservices.com/SWF/LocalUser/Pagosa1//Magazine333515/Full/index.aspx?II=333515">Summer Visitor Guide</a></li>
	<li id="menu-item-42377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42377"><a href="https://etypeservices.com/Pagosa%20Springs%20SunID537/default.aspx">Winter Visitor Guide</a></li>
	<li id="menu-item-42381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42381"><a href="https://etypeservices.com/Pagosa%20Springs%20SunID537/default.aspx">Real Estate and Relocation Guide</a></li>
	<li id="menu-item-42383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42383"><a href="https://etypeservices.com/Pagosa%20Springs%20SunID537/default.aspx">The Hunt</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-753"><a href="http://www.pagosasun.com/pagosa-springs-sun-staff-contacts/">Contact The SUN</a>
<ul class="sub-menu">
	<li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="http://www.pagosasun.com/display-and-web-advertising/">Display &#038; Web Advertising</a></li>
	<li id="menu-item-18251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18251"><a href="http://www.pagosasun.com/biz-beat-application/">Biz Beat Application</a></li>
	<li id="menu-item-2206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2206"><a href="http://www.pagosasun.com/sun-classifieds/submit-a-classified-ad/">Submit a Classified Ad</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2473"><a href="http://www.pagosasun.com/editorial-guidelines-and-deadlines/">Editorial Guidelines and Deadlines</a></li>
	<li id="menu-item-1974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1974"><a href="http://www.pagosasun.com/pagosa-springs-sun-staff-contacts/">Pagosa Springs SUN Staff Contacts</a></li>
</ul>
</li>
<li id="menu-item-2202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2202"><a href="http://www.pagosasun.com/search-in-archives/">Search in Archives</a>
<ul class="sub-menu">
	<li id="menu-item-2204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2204"><a href="http://www.pagosasun.com/search-in-archives/">Search in Present Archives</a></li>
	<li id="menu-item-1398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398"><a href="http://pagosasun.com/archive.html">Archives April, 1999 to Nov. 2012</a></li>
</ul>
</li>
<li id="menu-item-42601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42601"><a href="http://photos.pagosasun.com">Buy SUN Photos</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-204607" class="entry post-204607 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-lifestyle category-pagosas-past-history category-topstories">
						<h1 class="entry_title">
							Pagosa&#8217;s Past: Trailing San Juan Mountain trails						</h1>
			
						<div id="attachment_204608" style="width: 310px" class="wp-caption alignleft"><a href="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/05/oldtimer-052820-scan0068.gif"><img aria-describedby="caption-attachment-204608" class="size-medium wp-image-204608" src="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/05/oldtimer-052820-scan0068-300x205.gif" alt="" width="300" height="205" /></a></p>
<p id="caption-attachment-204608" class="wp-caption-text">Photo courtesy John M. Motter<br />During the early days, buildings on Pagosa Street were built from lumber. Fires burned many of those buildings. This picture shows survivors from one of those fires. Downtown businessmen finally got wise and built using bricks.</p>
</div>
<p><strong>By John M. Motter</strong><br />
<em>PREVIEW Columnist</em></p>
<p>Have you ever entertained company from out of town and gone through the following scenario? Visiting friend Waldo has loafed around the house for a couple of days, the fried chicken is gone, the drinks are drunk, most of the war stories have been repeated until, when you clear your throat, open your mouth and start with “have you ever heard &#8230;?” a chorus of groans generates silence.</p>
<p>Waldo has been staring out the window when the idea bulb lights up over his head. “You know what?” says he. “Think I’ll just go over there and take a little hike through those pine trees. Won’t be long.” And out the door he goes.</p>
<p>Won’t be long gets longer and longer; everybody is tired of snackin’ and no Waldo. Eyes meet eyes and someone says, “Maybe we better go look for Waldo.” About the time three or four men are on the front porch zipping up their jackets, Waldo shows up.</p>
<p>“You didn’t have to worry,” Waldo asserts. “Might’ve been out there a little longer than you expected, but I lost the trail.”</p>
<p>Think about it. Truthfully, trails don’t get lost. People do. It’s not so rare as you might think. I heard a story once about a hunter lost in Maine. When one of the local guides found him, his excuse was, “I lost my compass.” The guide builds a fire to warm things up before starting home. Lost hunter hovering over the fire quips, “That feels toasty. Think I’ll slip off my boots and warm my feet.” As the second boot drops to the floor, the lost compass reappears and bounces across the floor. Every eye focuses on him, busily rubbing his hands together over the fire, a silly grin on his face.</p>
<p>In Pagosa Country, hunters get lost almost every hunting season. I remember when a group of hunters asked for help finding a buddy lost on Wolf Creek Pass. Finally, he was located on a mountain shoulder up above Treasure Falls. “I lost the trail,” he uttered. We locals looked at each other knowingly, but kept quiet. We all knew we could hear and see cars and trucks crossing Wolf Creek Pass from the place the lost man was found.</p>
<p>That’s not to say I couldn’t get lost. Back in the day, when I’d head out on a fishing expedition, I’d tell friends where I was going followed up by, “Don’t worry. I’ll come out somewhere.” I knew if I went down-hill, I’d eventually hit a road.</p>
<p>Most of my trout fishing expeditions followed a branch of the Piedra or San Juan rivers up a canyon. To come home, I just had to retrace my steps down the river. On my San Juan National Forest map, I’d noticed that somewhere not too far from where I was fishing — whether north, west, east or south — there was a road.</p>
<p>One of my favorite history persons was Kit Carson. Kit couldn’t read or write, but if you wanted to go anywhere in the USA West, Kit could take you there and get you home. His most famous trips came about when he made two trips from California to Washington, D.C., and back, horseback, 60 days per trip. One trip was in 1847, the other in 1848.</p>
<p>I did see the name “Kit” carved in a rock near the remains of one of the old museums in Arizona. The man really got around.</p>
<p>&nbsp;</p>
<p><a href="https://givebutter.com/pagosaspringssun"><img class="aligncenter wp-image-201172" src="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/donate-sun-matters-300x251.jpg" alt="" width="156" height="131" srcset="http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/donate-sun-matters-300x251.jpg 300w, http://www.pagosasun.com/wordpress/wp-content/uploads/2020/04/donate-sun-matters.jpg 705w" sizes="(max-width: 156px) 100vw, 156px" /></a></p>
<p class="follow-cat-feed"> Follow these topics: <a  href="http://www.pagosasun.com/category/lifestyle/history/feed/">History</a>, <a  href="http://www.pagosasun.com/category/lifestyle/feed/">Lifestyle</a>, <a  href="http://www.pagosasun.com/category/lifestyle/history/pagosas-past-history/feed/">Pagosa&#8217;s Past</a>, <a  href="http://www.pagosasun.com/category/topstories/feed/">Top Stories</a></p>
<div style="min-height:66px;" class="really_simple_share really_simple_share_box robots-nocontent snap_nopreview">
<div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://www.pagosasun.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div>
<div class="really_simple_share_facebook_like" style="width:75px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.pagosasun.com%2Fpagosas-past-trailing-san-juan-mountain-trails%2F&amp;layout=box_count&amp;width=75&amp;height=62&amp;locale=en_US&amp;appId=102103163280433" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:75px; height:62px;" allowTransparency="true"></iframe></div>
<div class="really_simple_share_google1" style="width:75px;">
<div class="g-plusone" data-size="tall" data-href="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" ></div>
</div>
<div class="really_simple_share_twitter" style="width:75px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical"  data-text="Pagosa&#8217;s Past: Trailing San Juan Mountain trails via @pagosasun" data-url="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/"  data-via=""    data-related="Pagosa Springs SUN Online:The author of this post"></a></div>
<div class="really_simple_share_facebook_share_new" style="width:75px;">
<div class="fb-share-button" data-href="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" data-type="box_count" data-width="75"></div>
</div>
</div>
<div class="really_simple_share_clearfix"></div>
</p>
<div class="post_author_plugin"><span class="post_author_author">By  Pagosa Springs SUN Online</span></div>
<div class="clear"></div>						
													<div class="singlepostmeta">
																This story was posted on June 3, 2020. 
									
								<div class="clear"></div>
							</div>	
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-1"><div class="g-single a-81"><a class="gofollow" data-track="ODEsMSwxLDYw" href="//////////coloradohearingaid.com/pagosa-sun-2/" target=_blank><img src="http://www.pagosasun.com/wordpress/wp-content/uploads/2018/11/ears2u_web_ad-like-what-you-hear.gif" /></a></div></div></div></div>
<div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="widgetinner"><div class="g g-3"><div class="g-single a-78"><a class="gofollow" data-track="NzgsMywxLDYw" href="//////////etypeservices.com/Pagosa%20Springs%20SunID537/" target=_blank><img src="http://www.pagosasun.com/wordpress/wp-content/uploads/2018/03/sun-subscribe.gif" /></a></div></div></div></div>
<div id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Whaddya Think?</h3>
			<div class="textwidget">            <div class="widget-poll">
                <div class="widget-poll-question">Do you agree with the decision to cancel the Fourth of July parade? </div>
                
                <form id="pollsc410" method="post" action="">
                        <div id="show-form410" class="show-form410">
        <table><tr style="border: none !important;"><td valign="middle"><input type="radio" name="410" value="1394" /></td><td style="border: none !important;">They should have waited to decide.</td></tr><tr style="border: none !important;"><td valign="middle"><input type="radio" name="410" value="1392" /></td><td style="border: none !important;">Yes.</td></tr><tr style="border: none !important;"><td valign="middle"><input type="radio" name="410" value="1393" /></td><td style="border: none !important;">No.</td></tr></table>        <input type="hidden" value="410" name="poll_id" />
        <input type="hidden" value="1591833600" name="expiry" />
        <input type="hidden" value="one" name="answertype"/>
        <input type="hidden" value="100" name="max_no_of_answers" />
        <input type="hidden" value="submit_vote" name="action"/>
        <center><input type="button" class="poll-wh-style" value="Vote" onclick="javascript:vote_poll_sc(410,'one',100)" /></center>                
    </div>
    	<center>
		<a class="showresultslink410" href="javascript:showresults(410);">
			View Result		</a>
	</center>
	<div class="show-results410" style="display:none;">
		    <div class="show-results410">
    <div class='total-votes'><b>Total votes: </b>0</div><div class='result-answer'>They should have waited to decide. (0 votes, 0%)</div><div style="height:10px;width:0%;background-color:#208dcd"></div><div class='result-answer'>Yes. (0 votes, 0%)</div><div style="height:10px;width:0%;background-color:#208dcd"></div><div class='result-answer'>No. (0 votes, 0%)</div><div style="height:10px;width:0%;background-color:#208dcd"></div>    </div>
			<center>
			<a class="showformlink" href="javascript:showforms(410);">
				Vote			</a>
		</center>
	</div>
	                </form>
            </div>
        
</div>
		</div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" aria-current="page">Pagosa&#8217;s Past: Trailing San Juan Mountain trails</a>
									</li>
											<li>
					<a href="http://www.pagosasun.com/trooper-tips-thank-you-for-good-driving-behaviors/">Trooper tips: Thank you for good driving behaviors</a>
									</li>
											<li>
					<a href="http://www.pagosasun.com/june-2-covid-19-case-summary/">June 2 COVID-19 case summary</a>
									</li>
											<li>
					<a href="http://www.pagosasun.com/steps-to-prevent-animal-borne-disease/">Steps to prevent animal-borne disease</a>
									</li>
					</ul>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
												<div class="sidebar_media">
						<a href="http://www.pagosasun.com/gab_gallery/celebrating-easter/" rel="bookmark"><img src="http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fwww.pagosasun.com%2Fwordpress%2Fwp-content%2Fuploads%2F2020%2F04%2F93407151_4255188827828301_5521576046970798080_o.jpg&amp;q=90&amp;w=118&amp;h=80&amp;zc=1" class="aligncenter" alt="Celebrating Easter" title="Celebrating Easter" /></a>						
						
						<h2 class="posttitle">
							<a href="http://www.pagosasun.com/gab_gallery/celebrating-easter/" title="Permalink to Celebrating Easter" rel="bookmark">Celebrating Easter</a>
													</h2>
					</div><!-- .sidebar-media -->
									
								<div class="sidebar_media">
						<a href="http://www.pagosasun.com/gab_gallery/face-masks-are-in-style/" rel="bookmark"><img src="http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fwww.pagosasun.com%2Fwordpress%2Fwp-content%2Fuploads%2F2020%2F04%2F92458507_10156944525761479_8325285149671424000_o.jpg&amp;q=90&amp;w=118&amp;h=80&amp;zc=1" class="aligncenter" alt="Face masks  are in style" title="Face masks  are in style" /></a>						
						
						<h2 class="posttitle">
							<a href="http://www.pagosasun.com/gab_gallery/face-masks-are-in-style/" title="Permalink to Face masks  are in style" rel="bookmark">Face masks  are in style</a>
													</h2>
					</div><!-- .sidebar-media -->
									
								<div class="sidebar_media">
												
						
						<h2 class="posttitle">
							<a href="http://www.pagosasun.com/gab_gallery/spring-break/" title="Permalink to Spring break" rel="bookmark">Spring break</a>
													</h2>
					</div><!-- .sidebar-media -->
									
								<div class="sidebar_media">
												
						
						<h2 class="posttitle">
							<a href="http://www.pagosasun.com/gab_gallery/stay-at-home-order/" title="Permalink to Stay-at-home order" rel="bookmark">Stay-at-home order</a>
													</h2>
					</div><!-- .sidebar-media -->
									
								<div class="sidebar_media">
						<a href="http://www.pagosasun.com/gab_gallery/springtime-in-the-rockies/" rel="bookmark"><img src="http://www.pagosasun.com/wordpress/wp-content/themes/wpnewspaper/timthumb.php?src=http%3A%2F%2Fwww.pagosasun.com%2Fwordpress%2Fwp-content%2Fuploads%2F2020%2F03%2F90435638_10157829684266327_1000422329915801600_n.jpg&amp;q=90&amp;w=118&amp;h=80&amp;zc=1" class="aligncenter" alt="Springtime in the Rockies" title="Springtime in the Rockies" /></a>						
						
						<h2 class="posttitle">
							<a href="http://www.pagosasun.com/gab_gallery/springtime-in-the-rockies/" title="Permalink to Springtime in the Rockies" rel="bookmark">Springtime in the Rockies</a>
													</h2>
					</div><!-- .sidebar-media -->
									
					</div><!-- .widgetinner -->
	</div><!-- .widget --><div id="gab_share_widget-3" class="widget gab_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Story</h3>
<div class="share_firstrow"><span class="gab_twitter_box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" data-counturl="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" data-lang="en-US" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></span><div id="fb-root"></div>
					<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script>
					
					<div class="fb-like" data-href="http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div><div class="g-plusone" data-size="tall"></div><div class="clear"></div></div><!-- gab_twitter_box --><a target="_blank" rel="nofollow" class="facebook" href="http://www.facebook.com/share.php?u=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&t=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on Facebook ">Facebook</a><a target="_blank" rel="nofollow" class="twitter" href="http://twitter.com/home?status=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" title="Share on Twitter ">Twitter</a><a target="_blank" rel="nofollow" class="plus1" href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" title="Share on Google1 ">Google1</a><a target="_blank" rel="nofollow" class="email" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/" title="Email a Friend ">Email</a><a target="_blank" rel="nofollow" class="delicious" href="http://del.icio.us/post?url=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&title=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on Delicious ">Delicious</a><a target="_blank" rel="nofollow" class="digg" href="http://digg.com/submit?url=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&title=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on Digg ">Digg</a><a target="_blank" rel="nofollow" class="google2" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&title=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on Google ">Google</a><a target="_blank" rel="nofollow" class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&title=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on StumbleUpon ">Stumbleupon</a><a target="_blank" rel="nofollow" class="reddit" href="http://reddit.com/submit?url=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&title=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on Reddit ">Reddit</a><a target="_blank" rel="nofollow" class="yahoo" href="http://buzz.yahoo.com/buzz?targetUrl=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&headline=Pagosa&#8217;s Past: Trailing San Juan Mountain trails" title="Share on Yahoo ">Yahoo</a><a target="_blank" rel="nofollow" class="blogger" href="http://www.blogger.com/blog_this.pyra?t&u=http://www.pagosasun.com/pagosas-past-trailing-san-juan-mountain-trails/&n=Pagosa&#8217;s Past: Trailing San Juan Mountain trails&pli=1" title="Share on Blogger ">Blogger</a><div class="clear"></div></div></div>
<div id="archive_widget-3" class="widget archive_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Archive</h3>
				<div id="gab_archive_wrapper" style="background:transparent">
					<span class="archive_span">Search by Month</span>
					<form class="arc-dropdown" action="http://www.pagosasun.com/"  method="get" > 		
						<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
						<option value="">Select month</option> 
							<option value='http://www.pagosasun.com/2020/06/'> June 2020 </option>
	<option value='http://www.pagosasun.com/2020/05/'> May 2020 </option>
	<option value='http://www.pagosasun.com/2020/04/'> April 2020 </option>
	<option value='http://www.pagosasun.com/2020/03/'> March 2020 </option>
	<option value='http://www.pagosasun.com/2020/02/'> February 2020 </option>
	<option value='http://www.pagosasun.com/2020/01/'> January 2020 </option>
	<option value='http://www.pagosasun.com/2019/12/'> December 2019 </option>
	<option value='http://www.pagosasun.com/2019/11/'> November 2019 </option>
	<option value='http://www.pagosasun.com/2019/10/'> October 2019 </option>
	<option value='http://www.pagosasun.com/2019/09/'> September 2019 </option>
	<option value='http://www.pagosasun.com/2019/08/'> August 2019 </option>
	<option value='http://www.pagosasun.com/2019/07/'> July 2019 </option>
	<option value='http://www.pagosasun.com/2019/06/'> June 2019 </option>
	<option value='http://www.pagosasun.com/2019/05/'> May 2019 </option>
	<option value='http://www.pagosasun.com/2019/04/'> April 2019 </option>
	<option value='http://www.pagosasun.com/2019/03/'> March 2019 </option>
	<option value='http://www.pagosasun.com/2019/02/'> February 2019 </option>
	<option value='http://www.pagosasun.com/2019/01/'> January 2019 </option>
	<option value='http://www.pagosasun.com/2018/12/'> December 2018 </option>
	<option value='http://www.pagosasun.com/2018/11/'> November 2018 </option>
	<option value='http://www.pagosasun.com/2018/10/'> October 2018 </option>
	<option value='http://www.pagosasun.com/2018/09/'> September 2018 </option>
	<option value='http://www.pagosasun.com/2018/08/'> August 2018 </option>
	<option value='http://www.pagosasun.com/2018/07/'> July 2018 </option>
	<option value='http://www.pagosasun.com/2018/06/'> June 2018 </option>
	<option value='http://www.pagosasun.com/2018/05/'> May 2018 </option>
	<option value='http://www.pagosasun.com/2018/04/'> April 2018 </option>
	<option value='http://www.pagosasun.com/2018/03/'> March 2018 </option>
	<option value='http://www.pagosasun.com/2018/02/'> February 2018 </option>
	<option value='http://www.pagosasun.com/2018/01/'> January 2018 </option>
	<option value='http://www.pagosasun.com/2017/12/'> December 2017 </option>
	<option value='http://www.pagosasun.com/2017/11/'> November 2017 </option>
	<option value='http://www.pagosasun.com/2017/10/'> October 2017 </option>
	<option value='http://www.pagosasun.com/2017/09/'> September 2017 </option>
	<option value='http://www.pagosasun.com/2017/08/'> August 2017 </option>
	<option value='http://www.pagosasun.com/2017/07/'> July 2017 </option>
	<option value='http://www.pagosasun.com/2017/06/'> June 2017 </option>
	<option value='http://www.pagosasun.com/2017/05/'> May 2017 </option>
	<option value='http://www.pagosasun.com/2017/04/'> April 2017 </option>
	<option value='http://www.pagosasun.com/2017/03/'> March 2017 </option>
	<option value='http://www.pagosasun.com/2017/02/'> February 2017 </option>
	<option value='http://www.pagosasun.com/2017/01/'> January 2017 </option>
	<option value='http://www.pagosasun.com/2016/12/'> December 2016 </option>
	<option value='http://www.pagosasun.com/2016/11/'> November 2016 </option>
	<option value='http://www.pagosasun.com/2016/10/'> October 2016 </option>
	<option value='http://www.pagosasun.com/2016/09/'> September 2016 </option>
	<option value='http://www.pagosasun.com/2016/08/'> August 2016 </option>
	<option value='http://www.pagosasun.com/2016/07/'> July 2016 </option>
	<option value='http://www.pagosasun.com/2016/06/'> June 2016 </option>
	<option value='http://www.pagosasun.com/2016/05/'> May 2016 </option>
	<option value='http://www.pagosasun.com/2016/04/'> April 2016 </option>
	<option value='http://www.pagosasun.com/2016/03/'> March 2016 </option>
	<option value='http://www.pagosasun.com/2016/02/'> February 2016 </option>
	<option value='http://www.pagosasun.com/2016/01/'> January 2016 </option>
	<option value='http://www.pagosasun.com/2015/12/'> December 2015 </option>
	<option value='http://www.pagosasun.com/2015/11/'> November 2015 </option>
	<option value='http://www.pagosasun.com/2015/10/'> October 2015 </option>
	<option value='http://www.pagosasun.com/2015/09/'> September 2015 </option>
	<option value='http://www.pagosasun.com/2015/08/'> August 2015 </option>
	<option value='http://www.pagosasun.com/2015/07/'> July 2015 </option>
	<option value='http://www.pagosasun.com/2015/06/'> June 2015 </option>
	<option value='http://www.pagosasun.com/2015/05/'> May 2015 </option>
	<option value='http://www.pagosasun.com/2015/04/'> April 2015 </option>
	<option value='http://www.pagosasun.com/2015/03/'> March 2015 </option>
	<option value='http://www.pagosasun.com/2015/02/'> February 2015 </option>
	<option value='http://www.pagosasun.com/2015/01/'> January 2015 </option>
	<option value='http://www.pagosasun.com/2014/12/'> December 2014 </option>
	<option value='http://www.pagosasun.com/2014/11/'> November 2014 </option>
	<option value='http://www.pagosasun.com/2014/10/'> October 2014 </option>
	<option value='http://www.pagosasun.com/2014/09/'> September 2014 </option>
	<option value='http://www.pagosasun.com/2014/08/'> August 2014 </option>
	<option value='http://www.pagosasun.com/2014/07/'> July 2014 </option>
	<option value='http://www.pagosasun.com/2014/06/'> June 2014 </option>
	<option value='http://www.pagosasun.com/2014/05/'> May 2014 </option>
	<option value='http://www.pagosasun.com/2014/04/'> April 2014 </option>
	<option value='http://www.pagosasun.com/2014/03/'> March 2014 </option>
	<option value='http://www.pagosasun.com/2014/02/'> February 2014 </option>
	<option value='http://www.pagosasun.com/2014/01/'> January 2014 </option>
	<option value='http://www.pagosasun.com/2013/12/'> December 2013 </option>
	<option value='http://www.pagosasun.com/2013/11/'> November 2013 </option>
	<option value='http://www.pagosasun.com/2013/10/'> October 2013 </option>
	<option value='http://www.pagosasun.com/2013/09/'> September 2013 </option>
	<option value='http://www.pagosasun.com/2013/08/'> August 2013 </option>
	<option value='http://www.pagosasun.com/2013/07/'> July 2013 </option>
	<option value='http://www.pagosasun.com/2013/06/'> June 2013 </option>
	<option value='http://www.pagosasun.com/2013/05/'> May 2013 </option>
	<option value='http://www.pagosasun.com/2013/04/'> April 2013 </option>
	<option value='http://www.pagosasun.com/2013/03/'> March 2013 </option>
	<option value='http://www.pagosasun.com/2013/02/'> February 2013 </option>
	<option value='http://www.pagosasun.com/2013/01/'> January 2013 </option>
	<option value='http://www.pagosasun.com/2012/12/'> December 2012 </option>
	<option value='http://www.pagosasun.com/2012/11/'> November 2012 </option>
	<option value='http://www.pagosasun.com/2012/10/'> October 2012 </option>
	<option value='http://www.pagosasun.com/2012/09/'> September 2012 </option>
 </select>
					</form>
					
					<span class="archive_span">Search by Category</span>
					<form class="arc-dropdown" action="http://www.pagosasun.com/"  method="get" > 
						<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="17">Arts &amp; Entertainment</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Art</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Artist&#8217;s Lane</option>
	<option class="level-1" value="119">&nbsp;&nbsp;&nbsp;Comedy</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Dance</option>
	<option class="level-1" value="326">&nbsp;&nbsp;&nbsp;Films</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;Fort Lewis</option>
	<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Holiday Events</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;Museum</option>
	<option class="level-1" value="90">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Concert</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Pagosa Arts &amp; Culture Project</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Pagosa Center for the Arts</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Photography</option>
	<option class="level-1" value="92">&nbsp;&nbsp;&nbsp;Theater</option>
	<option class="level-2" value="320">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Curtains Up Pagosa</option>
	<option class="level-2" value="321">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thingamajig</option>
	<option class="level-1" value="140">&nbsp;&nbsp;&nbsp;Youth</option>
	<option class="level-0" value="323">Features</option>
	<option class="level-0" value="18">Lifestyle</option>
	<option class="level-1" value="136">&nbsp;&nbsp;&nbsp;Cards of Thanks</option>
	<option class="level-1" value="114">&nbsp;&nbsp;&nbsp;Celebrations</option>
	<option class="level-2" value="133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Births</option>
	<option class="level-2" value="127">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community</option>
	<option class="level-2" value="134">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Education</option>
	<option class="level-2" value="135">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Relationships</option>
	<option class="level-1" value="149">&nbsp;&nbsp;&nbsp;Clubs</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Community Center News</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Extension Viewpoints</option>
	<option class="level-1" value="118">&nbsp;&nbsp;&nbsp;Farm &amp; Ranch</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Food</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food for Thought</option>
	<option class="level-1" value="153">&nbsp;&nbsp;&nbsp;Fund Raiser</option>
	<option class="level-1" value="132">&nbsp;&nbsp;&nbsp;Gardening</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Health</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;History</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pagosa&#8217;s Past</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library News</option>
	<option class="level-1" value="322">&nbsp;&nbsp;&nbsp;Movie/ Film</option>
	<option class="level-1" value="365">&nbsp;&nbsp;&nbsp;Nonprofit</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Religion</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A Matter of Faith</option>
	<option class="level-1" value="370">&nbsp;&nbsp;&nbsp;San Juan Basin Area Agency on Aging</option>
	<option class="level-1" value="82">&nbsp;&nbsp;&nbsp;Senior News</option>
	<option class="level-1" value="112">&nbsp;&nbsp;&nbsp;Sport</option>
	<option class="level-1" value="84">&nbsp;&nbsp;&nbsp;Veterans Corner</option>
	<option class="level-0" value="3">News</option>
	<option class="level-1" value="110">&nbsp;&nbsp;&nbsp;Airport</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Archuleta County</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-2" value="146">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;BizBeat</option>
	<option class="level-2" value="148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CDC</option>
	<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Chamber News</option>
	<option class="level-1" value="331">&nbsp;&nbsp;&nbsp;CDOT</option>
	<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Crime</option>
	<option class="level-1" value="58">&nbsp;&nbsp;&nbsp;Education</option>
	<option class="level-2" value="145">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Education Center</option>
	<option class="level-2" value="157">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seeds of Learning</option>
	<option class="level-1" value="64">&nbsp;&nbsp;&nbsp;Election</option>
	<option class="level-1" value="363">&nbsp;&nbsp;&nbsp;Fire District</option>
	<option class="level-1" value="362">&nbsp;&nbsp;&nbsp;Law Enforcement</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Legal Lines</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Medical</option>
	<option class="level-2" value="371">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;COVID-19</option>
	<option class="level-1" value="138">&nbsp;&nbsp;&nbsp;Political</option>
	<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Reservoir Hill</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Town of Pagosa Springs</option>
	<option class="level-2" value="80">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parks and Recreation</option>
	<option class="level-2" value="327">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Town Rec Center</option>
	<option class="level-2" value="116">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Town Tourism Committee</option>
	<option class="level-1" value="88">&nbsp;&nbsp;&nbsp;Updates</option>
	<option class="level-1" value="61">&nbsp;&nbsp;&nbsp;Utilities</option>
	<option class="level-2" value="144">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dry Gulch</option>
	<option class="level-2" value="319">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Geothermal</option>
	<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;LPEA</option>
	<option class="level-2" value="63">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PAWSD</option>
	<option class="level-2" value="115">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Water</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;Village at Wolf Creek</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Wal-Mart</option>
	<option class="level-1" value="360">&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Wildfire</option>
	<option class="level-0" value="53">Obituaries</option>
	<option class="level-0" value="16">Opinion</option>
	<option class="level-1" value="55">&nbsp;&nbsp;&nbsp;Editorial</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Letters to the Editor</option>
	<option class="level-1" value="139">&nbsp;&nbsp;&nbsp;Political</option>
	<option class="level-0" value="19">Outdoors</option>
	<option class="level-1" value="98">&nbsp;&nbsp;&nbsp;Chimney Rock</option>
	<option class="level-1" value="152">&nbsp;&nbsp;&nbsp;CO Parks and Wildlife</option>
	<option class="level-1" value="142">&nbsp;&nbsp;&nbsp;Fish and Game</option>
	<option class="level-1" value="143">&nbsp;&nbsp;&nbsp;Forest</option>
	<option class="level-0" value="329">Pagosa Lakes News</option>
	<option class="level-0" value="141">Public Notices</option>
	<option class="level-0" value="15">Sports</option>
	<option class="level-1" value="78">&nbsp;&nbsp;&nbsp;Baseball</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Basketball</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;Cheerleading</option>
	<option class="level-1" value="74">&nbsp;&nbsp;&nbsp;Cross Country</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Football</option>
	<option class="level-1" value="73">&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Pirates</option>
	<option class="level-1" value="122">&nbsp;&nbsp;&nbsp;Rodeo</option>
	<option class="level-1" value="70">&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-1" value="369">&nbsp;&nbsp;&nbsp;Swim</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Track and Field</option>
	<option class="level-1" value="72">&nbsp;&nbsp;&nbsp;Volleyball</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Winter Sports</option>
	<option class="level-1" value="76">&nbsp;&nbsp;&nbsp;Wrestling</option>
	<option class="level-0" value="87">Top Stories</option>
	<option class="level-0" value="330">Veterans</option>
</select>
					</form>
					
					<script type="text/javascript"><!--
						var dropdown = document.getElementById("cat");
						function onCatChange() {
							if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
								location.href = "/?cat="+dropdown.options[dropdown.selectedIndex].value;
							}
						}
						dropdown.onchange = onCatChange;
					--></script>
							
					<span class="archive_span">Search with Google</span>
					<form method="get" action="http://www.google.com/search">
						<input name="q" class="google" value="Write keyword and hit return" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" /> 
						<input type="hidden" name="sitesearch" value="http://www.pagosasun.com/" />
					</form>		
				</div>
			</div></div>
	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://www.pagosasun.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="http://www.pagosasun.com/category/news/county/">Archuleta County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.pagosasun.com/category/news/town/">Town of Pagosa Springs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="http://www.pagosasun.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.pagosasun.com/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.pagosasun.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303"><a href="http://www.pagosasun.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.pagosasun.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="http://www.pagosasun.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://www.pagosasun.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://www.pagosasun.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69"><a href="http://www.pagosasun.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://www.pagosasun.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="http://www.pagosasun.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://www.pagosasun.com/category/sports/cheer/">Cheerleading</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="http://www.pagosasun.com/category/sports/xcountry/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="http://www.pagosasun.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="http://www.pagosasun.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://www.pagosasun.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.pagosasun.com/category/sports/trackandfield/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55928"><a href="http://www.pagosasun.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63548"><a href="http://www.pagosasun.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://www.pagosasun.com/category/outdoors/">Outdoors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://www.pagosasun.com/category/arts_and_entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402"><a href="http://www.pagosasun.com/events/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://www.pagosasun.com/category/arts_and_entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://www.pagosasun.com/category/arts_and_entertainment/theater/">Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href="http://www.pagosasun.com/category/arts_and_entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.pagosasun.com/category/arts_and_entertainment/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://www.pagosasun.com/category/arts_and_entertainment/charity/">Charity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2189"><a href="http://www.pagosasun.com/category/arts_and_entertainment/artists-lane/">Artist&#8217;s Lane</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70"><a href="http://www.pagosasun.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2184"><a href="http://www.pagosasun.com/category/lifestyle/celebrations/">Celebrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2183"><a href="http://www.pagosasun.com/category/lifestyle/cards-of-thanks/">Cards of Thanks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2185"><a href="http://www.pagosasun.com/category/lifestyle/communitycenter/">Community Center News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2186"><a href="http://www.pagosasun.com/category/lifestyle/extension-viewpoints/">Extension Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="http://www.pagosasun.com/category/lifestyle/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2187"><a href="http://www.pagosasun.com/category/lifestyle/food/food-for-thought-food/">Food for Thought</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298"><a href="http://www.pagosasun.com/category/lifestyle/history/">History</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2492"><a href="http://www.pagosasun.com/category/lifestyle/history/pagosas-past-history/">Pagosa&#8217;s Past</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.pagosasun.com/category/lifestyle/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.pagosasun.com/category/lifestyle/religion/a-matter-of-faith/">A Matter of Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.pagosasun.com/category/lifestyle/library/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2487"><a href="http://www.pagosasun.com/category/lifestyle/farmranch/">Farm &#038; Ranch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2488"><a href="http://www.pagosasun.com/category/lifestyle/gardening/">Gardening</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2489"><a href="http://www.pagosasun.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2491"><a href="http://www.pagosasun.com/category/lifestyle/veterans/">Veterans Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2490"><a href="http://www.pagosasun.com/category/lifestyle/senior/">Senior News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-693"><a href="http://www.pagosasun.com/photo-and-video/">Photo and Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43307"><a href="http://photos.pagosasun.com">Buy SUN Photos</a></li>
</ul>
</li>
	
	</ul>
	<div class="clear"></div>

	<ul class="footerpages">
		<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://www.pagosasun.com/terms-of-use/">Copyright and Terms of Use</a></li>
<li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a href="http://www.pagosasun.com/commenting-policy/">Commenting Policy</a></li>
	
	</ul>
	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2020, <a href="#top" title="The Pagosa Springs SUN" rel="home"><strong>&uarr;</strong> The Pagosa Springs SUN</a>
					</p>
		
		
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 03 Jun 2020 17:03:03 GMT -->
